Expands PATH variable. Set user-wide PATH $HOME/.local/bin for each user.
You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
pkgname=expand-user-path
|
|
pkgver=1
|
|
pkgrel=1
|
|
pkgdesc='Expand PATH variable. Set user-wide PATH $HOME/.local/bin for each user'
|
|
arch=('any')
|
|
url='https://fjordtek.com/git/Fincer/expand-user-path'
|
|
license=('GPL')
|
|
depends=()
|
|
makedepends=()
|
|
source=(
|
|
'user-path.sh'
|
|
)
|
|
md5sums=('267d50bda049aadfa942e8329e114bae')
|
|
|
|
package() {
|
|
install -Dm 644 -t "$pkgdir/etc/profile.d/" *.sh
|
|
}
|